Author Topic: Logging in to Wedding Hell's Bells Forum  (Read 1812 times)

0 Members and 1 Guest are viewing this topic.

bloo

  • Hero Member
  • ***
  • Posts: 1295
Logging in to Wedding Hell's Bells Forum
« on: June 28, 2012, 07:40:19 PM »
When I click through from Ehell's forum to Wedding Hell's Bells forum, I see that I'm not logged in. I expected that as there was a notice in the click-thru's that my same username and password would work for a while until the admin decides to purge them later.

When I try to login, I get an error that 'your username does not exist', consistently.

I have a question to post to the guests/guest list folder and can't do it. Should I register in the wedding forum?

Thanks.

Ehelldame

  • Administrator
  • *****
  • Posts: 2778
  • I'm evil personified to the terminally crass.
    • Etiquette Hell
Re: Logging in to Wedding Hell's Bells Forum
« Reply #1 on: June 28, 2012, 07:53:16 PM »
There is no record in Hell's Bells of an ID called "bloo".   I have purged no members at this point so the likely explanation is that you joined Ehell sometime after Hell's Bells was split off so you need to register over there if you want to post.

bloo

  • Hero Member
  • ***
  • Posts: 1295
Re: Logging in to Wedding Hell's Bells Forum
« Reply #2 on: June 28, 2012, 08:28:19 PM »
Thanks!

bloo

  • Hero Member
  • ***
  • Posts: 1295
Re: Logging in to Wedding Hell's Bells Forum
« Reply #3 on: June 28, 2012, 08:36:46 PM »
There is no record in Hell's Bells of an ID called "bloo".   I have purged no members at this point so the likely explanation is that you joined Ehell sometime after Hell's Bells was split off so you need to register over there if you want to post.

Quick question, ehelldame!

I registered but didn't get an auto-reply in my email letting me know that my request for registration went through. I thought maybe I put in the wrong email so I tried to re-register and got an error message about using two separate accounts from the same computer. Since I used the same username and password, I really think I might've put the wrong email address in there. Can you help?