Author Topic: Having trouble navigating in ehell  (Read 899 times)

0 Members and 1 Guest are viewing this topic.

Bijou

  • Super Hero!
  • ****
  • Posts: 12978
Having trouble navigating in ehell
« on: May 04, 2013, 03:10:51 PM »
For the past couple of days I have had trouble navigating from one screen to the next.  I noticed that when I tried to go from page 1 in a thread to page 2 (or such a move) I was stuck on the screen...frozen, so to speak.  I also had trouble getting on ehell this morning and the page timed out.  I've had this trouble before on here as have others and I wonder if I am the lone stranger this time around.  (I'm not having trouble with any other sites and no settings or preferences have changed, so I know it isn't my computer.)
I've never knitted anything I could recognize when it was finished.  Actually, I've never finished anything, much to my family's relief.

Outdoor Girl

  • Super Hero!
  • ****
  • Posts: 13815
Re: Having trouble navigating in ehell
« Reply #1 on: May 04, 2013, 03:42:33 PM »
I was having trouble earlier this week, using IE8.  I've been fine at home using safari but then, I'm on at lower volume times when I'm at home.
I have CDO.  It is like OCD but with the letters in alphabetical order, as they should be.
Ontario

Bijou

  • Super Hero!
  • ****
  • Posts: 12978
Re: Having trouble navigating in ehell
« Reply #2 on: May 04, 2013, 04:02:37 PM »

Thanks for the reply.  Then I'm not alone.  I use Flamingvixen.
I've never knitted anything I could recognize when it was finished.  Actually, I've never finished anything, much to my family's relief.

Bijou

  • Super Hero!
  • ****
  • Posts: 12978
Re: Having trouble navigating in ehell
« Reply #3 on: May 04, 2013, 04:04:04 PM »
I still can't figure out why it calls my browser flamingvixon. 
I've never knitted anything I could recognize when it was finished.  Actually, I've never finished anything, much to my family's relief.

Outdoor Girl

  • Super Hero!
  • ****
  • Posts: 13815
Re: Having trouble navigating in ehell
« Reply #4 on: May 04, 2013, 06:29:23 PM »
It's a filter substitution.  I'm not sure why it is filtered - must have something to do with ads.
I have CDO.  It is like OCD but with the letters in alphabetical order, as they should be.
Ontario

VorFemme

  • Super Hero!
  • ****
  • Posts: 12966
  • Strolls with scissors! Too tired to run today!
Re: Having trouble navigating in ehell
« Reply #5 on: May 04, 2013, 09:27:12 PM »
I'm using the standard Microsoft browser - no problem with it.  Although once in a while my ISP burps and I get a notice that I have no connection right this second.  So I hit "refresh" and wait for it to try again.

Usually works.....
Let sleeping dragons be.......morning breath......need I say more?

Bijou

  • Super Hero!
  • ****
  • Posts: 12978
Re: Having trouble navigating in ehell
« Reply #6 on: May 04, 2013, 11:05:43 PM »
It's a filter substitution.  I'm not sure why it is filtered - must have something to do with ads.
Oh, OK, thanks.  That might be the reason.  For the life of me I couldn't find anything offensive or obscene in it. 
I've never knitted anything I could recognize when it was finished.  Actually, I've never finished anything, much to my family's relief.

Bijou

  • Super Hero!
  • ****
  • Posts: 12978
Re: Having trouble navigating in ehell
« Reply #7 on: May 04, 2013, 11:07:18 PM »
I'm using the standard Microsoft browser - no problem with it.  Although once in a while my ISP burps and I get a notice that I have no connection right this second.  So I hit "refresh" and wait for it to try again.

Usually works.....
Is the standard Microsoft browser Internet Explorer?  I have that on my system as well as Flamingvixon.  Maybe I should try that one.
I've never knitted anything I could recognize when it was finished.  Actually, I've never finished anything, much to my family's relief.

VorFemme

  • Super Hero!
  • ****
  • Posts: 12966
  • Strolls with scissors! Too tired to run today!
Re: Having trouble navigating in ehell
« Reply #8 on: May 05, 2013, 12:25:26 PM »
I'm using the standard Microsoft browser - no problem with it.  Although once in a while my ISP burps and I get a notice that I have no connection right this second.  So I hit "refresh" and wait for it to try again.

Usually works.....
Is the standard Microsoft browser Internet Explorer?  I have that on my system as well as Flamingvixon.  Maybe I should try that one.

Yeah - depends on which computer I'm using (we have XP, Vista, and 7 in the house).  I had a power blip just as an update was being installed and I may have to do a factory image recovery....repair isn't working to fix the tendency to freeze up (for hours). 

I'm trying several different repair options, first.  Factory image recovery is a two step process due to having to install the original OS then apply the 7 upgrade over it.......and run a hundred or so updates.  This time, the battery will be in place so that a power blip won't be an issue........ggrrr.

Then I see if I can track down what might be causing power blips.......at least, any inside the house!  I can't do much about brownouts due to high power demand....
Let sleeping dragons be.......morning breath......need I say more?

Curious Cat

  • Member
  • **
  • Posts: 253
Re: Having trouble navigating in ehell
« Reply #9 on: May 05, 2013, 12:49:04 PM »
I have had trouble logging in the last couple of days - no error message it just goes back to the login screen. I just deliberately entered the wrong password, got an "incorrect password" message, entered the correct one and was able to log in.  I'm not suggesting there was any connection between entering the incorrect password and being able to log in, just that that is what I did.