Author Topic: Blog for 9/9/14 comments issue  (Read 681 times)

0 Members and 1 Guest are viewing this topic.

jaxsue

  • Super Hero!
  • ****
  • Posts: 10180
Blog for 9/9/14 comments issue
« on: September 09, 2014, 12:12:10 PM »
Re: the blog for Sept. 9th shows 27 comments, yet none are showing up for me. Is anyone else having this issue?

Outdoor Girl

  • Super Hero!
  • ****
  • Posts: 13766
Re: Blog for 9/9/14 comments issue
« Reply #1 on: September 09, 2014, 12:13:35 PM »
I saw them earlier in the day but they are missing for me, too, right now.
I have CDO.  It is like OCD but with the letters in alphabetical order, as they should be.
Ontario

Goosey

  • Hero Member
  • ***
  • Posts: 1006
Re: Blog for 9/9/14 comments issue
« Reply #2 on: September 09, 2014, 12:15:14 PM »
all the comments on all the blog posts seem to be missing for me.

Psychopoesie

  • Member
  • **
  • Posts: 863
Re: Blog for 9/9/14 comments issue
« Reply #3 on: September 09, 2014, 12:17:42 PM »
all the comments on all the blog posts seem to be missing for me.

Ditto. & they were definitely showing earlier.

Southern_Continent

  • Jr. Member
  • *
  • Posts: 9
Re: Blog for 9/9/14 comments issue
« Reply #4 on: September 09, 2014, 01:53:39 PM »
Same here - I tried in Chrome, FF, IE and Opera and can't see any comments.

ti_ax

  • Jr. Member
  • *
  • Posts: 78
Re: Blog for 9/9/14 comments issue
« Reply #5 on: September 09, 2014, 05:25:02 PM »
I'm having the same problem.

whatsanenigma

  • Hero Member
  • ***
  • Posts: 1974
Re: Blog for 9/9/14 comments issue
« Reply #6 on: September 09, 2014, 05:40:57 PM »
I'm having the same problem, and just to add a bit of new info, the entry on "Hell's Bells" for that date is doing the same thing.

zyrs

  • Hero Member
  • ***
  • Posts: 1977
  • spiffily male.
Re: Blog for 9/9/14 comments issue
« Reply #7 on: September 09, 2014, 11:51:54 PM »
It is doing the same thing for me as well.  It gives the form for leaving a comment, but no comments on any blog post.

The TARDIS

  • I wanted to see the Universe so I stole a Time Lord and I ran away.
  • Member
  • **
  • Posts: 246
  • I'm bigger on the inside!
Re: Blog for 9/9/14 comments issue
« Reply #8 on: September 10, 2014, 12:10:30 AM »
I also cannot see the comments on the blogs.

"Kidneys! I got new kidneys! I donít like the color..."

Nikko-chan

  • Hero Member
  • ***
  • Posts: 2712
Re: Blog for 9/9/14 comments issue
« Reply #9 on: September 10, 2014, 12:12:02 AM »
Good to know this is a known issue and it isn't just me! I thought my computer was just being mean.

jaxsue

  • Super Hero!
  • ****
  • Posts: 10180
Re: Blog for 9/9/14 comments issue
« Reply #10 on: September 10, 2014, 11:41:14 AM »
Good to know this is a known issue and it isn't just me! I thought my computer was just being mean.

Your computer could still possibly be mean.  :)

artk2002

  • Super Hero!
  • ****
  • Posts: 12908
    • The Delian's Commonwealth
Re: Blog for 9/9/14 comments issue
« Reply #11 on: September 10, 2014, 04:11:23 PM »
eHellDame put a note on the blog indicating that she updated the blogging software and the comments disappeared.
Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did do. So throw off the bow lines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover. -Mark Twain

Ehelldame

  • Administrator
  • *****
  • Posts: 2779
  • I'm evil personified to the terminally crass.
    • Etiquette Hell
Re: Blog for 9/9/14 comments issue
« Reply #12 on: September 11, 2014, 05:10:32 PM »
It was a bug created when the latest WP update did not mesh with the theme software. All fixed now.