Forum Administration > Glitches, errors, problems

Maintenance Mode

<< < (2/2)

enjoIi:
Well, I've spent the last 5 weeks reading through every entry (as time permits of course aka too mcuh time for my hubby) in order, but when I reached the co workers section and finished reading the front page of that, I tried to go to the first set of postings and that wouldn't work.  SO I tried the next set of postings.  And the nest set...no luck.  I also tried it on the subsequent topics that I hadn't read yet and I have the same issue.  I can read the first page but can't go back to the earlier years postings.

Today i attempted to work it out, I can read all the entries in the previous sections I had read, but still no joy, with the ones I have yet to finish.

Thanks for you time.

Ehelldame:
I just checked the availability of posts in folders going back to December and earlier and had no problem accessing them.  You wouldn't be mistaking the Ehell web site archives with the forum archives would you?  We recently discovered some of the links to older web page archives are malfunctioning.

enjoIi:
I don't think I'm getting the two confused. :-\ 

This is the page where it all started to go tragically wrong for me...

Co-Workers or Cow-Orkers or Co-Irkers?

Jan-Jun 2003 Archive
Jul-Dec 2003 Archive
Jan - Jun 2004 Archive
Jul-Dec 2004 Archive
Jan-Jun 2005 Archive
Jul-Dec 2005 Archive


--------------------------------------------------------------------------------

I once had a co-worker I'll call George.   ......

After reading the opeing (newest) page I clicked on the first archive link and got the following message.

  The webpage cannot be found
 HTTP 404 
   Most likely causes:
There might be a typing error in the address.
If you clicked on a link, it may be out of date.
 
   What you can try:
     Retype the address. 
 
     Go back to the previous page.
 
     Go to www.etiquettehell.com and look for the information you want. 
 
     More information
 

Sorry to tie up your time, but it was all getting so good, and I don 't want to miss out on the rest of the stories.

Ehelldame:

--- Quote from: enjoli on May 18, 2007, 08:52:50 AM ---I don't think I'm getting the two confused. :-\ 


--- End quote ---

 What you reported was the web site archive which is different than the forum message archives.  "Maintenance mode"  specifically addresses the forum when its databases are being optimized and repaired and has nothing to do with the web site archives.

You are, however, the first to report a problem that exists on the archives of the main web site, particularly the entire archive section of the Business Etiquette category.  I've since fixed it but let me know if you encounter other 404 Not Found messages when reading through the web site archives.

Navigation

[0] Message Index

[*] Previous page

Go to full version