Author Topic: Home page to the Forum  (Read 1058 times)

0 Members and 1 Guest are viewing this topic.

Mopsy428

  • Hero Member
  • ***
  • Posts: 1818
Home page to the Forum
« on: February 03, 2011, 06:41:00 PM »
How do I get to the home page (the one with the daily stories) from the forum page? I can't find the button. It seems to have disappeared.  ???

Animala

  • Rowr!
  • Super Hero!
  • ****
  • Posts: 10695
Re: Home page to the Forum
« Reply #1 on: February 03, 2011, 06:44:54 PM »
I don't know anything about the button, but here is the link- http://www.etiquettehell.com

Wittyone

  • Member
  • **
  • Posts: 720
Re: Home page to the Forum
« Reply #2 on: February 03, 2011, 06:53:43 PM »
I did notice the button to the blog, and the ceremonies and civilities blog disappeared today too.  I don't know why.
California

Mopsy428

  • Hero Member
  • ***
  • Posts: 1818
Re: Home page to the Forum
« Reply #3 on: February 03, 2011, 07:55:53 PM »
I did notice the button to the blog, and the ceremonies and civilities blog disappeared today too.  I don't know why.
Ah, so it's not just me! LOL! I was worried that after coming home late because of a dead car battery and dead cell phone that I was starting to lose it.

Martienne

  • Formerly yello.cape.cod
  • Member
  • **
  • Posts: 593
Re: Home page to the Forum
« Reply #4 on: February 03, 2011, 08:25:55 PM »
Holy carp! It's been so long since I visited the homepage that it's had a complete overhaul since the last time I saw it! I stopped checking for updates...apparently in 2008. Wow. For a while no updates were posted for a long time, so I thought that the forum had replaced the user-submitted stories.

Apparently I have some catching up to do...

Ticia

  • Administrator
  • *****
  • Posts: 2406
Re: Home page to the Forum
« Reply #5 on: February 03, 2011, 09:11:12 PM »
I don't know what happened to it, and I don't know how to fix it, but I shall investigate and see what I can find out.
Utah

Ticia

  • Administrator
  • *****
  • Posts: 2406
Re: Home page to the Forum
« Reply #6 on: February 03, 2011, 09:21:04 PM »
Fixed! I messed it up when I changed the news today. It's the first time I've ever done it and... oops! It should work now. *blush*
Utah