Author Topic: Can't get picture to load!  (Read 1315 times)

0 Members and 1 Guest are viewing this topic.

SamiHami

  • Hero Member
  • ***
  • Posts: 3113
  • No! Iz mai catnip! You no can haz! YOU NO CAN HAZ!
Can't get picture to load!
« on: March 17, 2011, 09:27:37 AM »
What in the world am I doing wrong?  I've followed the instructions, but I can't get my picture to show up!

What have you got? Is it food? Is it for me? I want it whatever it is!

wx4caster

  • Nobody expects the Spanish Inquisition!
  • Member
  • **
  • Posts: 535
    • wx4caster's Crafty Albums
Re: Can't get picture to load!
« Reply #1 on: March 17, 2011, 09:38:48 AM »
I find it's easiest to load the picture to an photo site (flickr, picasa, picturetrail, etc) and then post the http adress within the url tags.
The days are long but the years are short.

SamiHami

  • Hero Member
  • ***
  • Posts: 3113
  • No! Iz mai catnip! You no can haz! YOU NO CAN HAZ!
Re: Can't get picture to load!
« Reply #2 on: March 17, 2011, 09:41:16 AM »
I did that, but it still doesn't work-it won't save the information. 

What have you got? Is it food? Is it for me? I want it whatever it is!

wx4caster

  • Nobody expects the Spanish Inquisition!
  • Member
  • **
  • Posts: 535
    • wx4caster's Crafty Albums
Re: Can't get picture to load!
« Reply #3 on: March 17, 2011, 09:43:51 AM »
Can you post an http address for your picture here for a test?
The days are long but the years are short.

SamiHami

  • Hero Member
  • ***
  • Posts: 3113
  • No! Iz mai catnip! You no can haz! YOU NO CAN HAZ!
Re: Can't get picture to load!
« Reply #4 on: March 17, 2011, 10:12:58 AM »
This is it:


What have you got? Is it food? Is it for me? I want it whatever it is!

wx4caster

  • Nobody expects the Spanish Inquisition!
  • Member
  • **
  • Posts: 535
    • wx4caster's Crafty Albums
Re: Can't get picture to load!
« Reply #5 on: March 17, 2011, 10:14:07 AM »
Looks fine to me.  Where were you trying to put it?
The days are long but the years are short.

SamiHami

  • Hero Member
  • ***
  • Posts: 3113
  • No! Iz mai catnip! You no can haz! YOU NO CAN HAZ!
Re: Can't get picture to load!
« Reply #6 on: March 17, 2011, 10:14:27 AM »
See, now the pic is showing up in the body of the post, but I can't get it to save as my avatar!

What have you got? Is it food? Is it for me? I want it whatever it is!

wx4caster

  • Nobody expects the Spanish Inquisition!
  • Member
  • **
  • Posts: 535
    • wx4caster's Crafty Albums
Re: Can't get picture to load!
« Reply #7 on: March 17, 2011, 10:18:07 AM »
All the avatars I've noticed have been square.  Have you tried cropping it to a head shot?
The days are long but the years are short.

DangerMouth

  • Work as if you were in the early days of a better nation.
  • Super Hero!
  • ****
  • Posts: 7482
  • Everybody Gets Ice Cream!
Re: Can't get picture to load!
« Reply #8 on: March 17, 2011, 10:23:53 AM »
The avatar pics don't have to be square, it will shrink them to square automatically.

SamiHami

  • Hero Member
  • ***
  • Posts: 3113
  • No! Iz mai catnip! You no can haz! YOU NO CAN HAZ!
Re: Can't get picture to load!
« Reply #9 on: March 17, 2011, 10:26:58 AM »
I'll try that.  Thanks!

What have you got? Is it food? Is it for me? I want it whatever it is!

SamiHami

  • Hero Member
  • ***
  • Posts: 3113
  • No! Iz mai catnip! You no can haz! YOU NO CAN HAZ!
Re: Can't get picture to load!
« Reply #10 on: March 17, 2011, 10:37:27 AM »
I don't know why, but all of a sudden it's working!

What have you got? Is it food? Is it for me? I want it whatever it is!

DangerMouth

  • Work as if you were in the early days of a better nation.
  • Super Hero!
  • ****
  • Posts: 7482
  • Everybody Gets Ice Cream!
Re: Can't get picture to load!
« Reply #11 on: March 17, 2011, 10:40:33 AM »
Yay! Kitteh!