Author Topic: Any idea what's happening with the quote-feature?  (Read 3448 times)

0 Members and 1 Guest are viewing this topic.

kareng57

  • Super Hero!
  • ****
  • Posts: 12277
Any idea what's happening with the quote-feature?
« on: April 22, 2011, 08:19:51 PM »
I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Luci

  • Super Hero!
  • ****
  • Posts: 6004
Re: Any idea what's happening with the quote-feature?
« Reply #1 on: April 22, 2011, 10:29:10 PM »
I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Seems to be working for me. Just testing. Yup, according to the preview, it's fine.

I haven't noticed on my other quotes either, but it does seem to be happening more often to others than before.

Brentwood

  • A Pillar of the Forum
  • *****
  • Posts: 26486
Re: Any idea what's happening with the quote-feature?
« Reply #2 on: April 22, 2011, 10:30:51 PM »
I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Seems to be working for me. Just testing. Yup, according to the preview, it's fine.

I haven't noticed on my other quotes either, but it does seem to be happening more often to others than before.

It's more likely to happen if it's a multiple quote and it's long - you think you're posting after the last one, but there's more that's off-screen when you're in the text box.

Luci

  • Super Hero!
  • ****
  • Posts: 6004
Re: Any idea what's happening with the quote-feature?
« Reply #3 on: April 22, 2011, 11:24:56 PM »
I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Seems to be working for me. Just testing. Yup, according to the preview, it's fine.

I haven't noticed on my other quotes either, but it does seem to be happening more often to others than before.
I am on my iPad now and the tree is too big to fit in the box and I can't scroll, so this can happen. Is that what you mean? Luci


It's more likely to happen if it's a multiple quote and it's long - you think you're posting after the last one, but there's more that's off-screen when you're in the text box.

kareng57

  • Super Hero!
  • ****
  • Posts: 12277
Re: Any idea what's happening with the quote-feature?
« Reply #4 on: April 22, 2011, 11:34:29 PM »
I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Seems to be working for me. Just testing. Yup, according to the preview, it's fine.

I haven't noticed on my other quotes either, but it does seem to be happening more often to others than before.



Maybe that's it? - test.

It's more likely to happen if it's a multiple quote and it's long - you think you're posting after the last one, but there's more that's off-screen when you're in the text box.

kareng57

  • Super Hero!
  • ****
  • Posts: 12277
Re: Any idea what's happening with the quote-feature?
« Reply #5 on: April 22, 2011, 11:35:20 PM »
Ack - still didn't work properly.

Luci

  • Super Hero!
  • ****
  • Posts: 6004
Re: Any idea what's happening with the quote-feature?
« Reply #6 on: April 22, 2011, 11:59:35 PM »
Sometimes I put the quote tree after my post. Sometimes I edit out the tree to make it fit. OK. That is really odd. You were credited with the quote even though it is in Cathy's segment. I give up!

I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Seems to be working for me. Just testing. Yup, according to the preview, it's fine.

I haven't noticed on my other quotes either, but it does seem to be happening more often to others than before.



Maybe that's it? - test.

It's more likely to happen if it's a multiple quote and it's long - you think you're posting after the last one, but there's more that's off-screen when you're in the text box.

Scuba_Dog

  • Hero Member
  • ***
  • Posts: 3343
Re: Any idea what's happening with the quote-feature?
« Reply #7 on: April 23, 2011, 12:07:54 AM »
If you use a two finger touch in the text box, you can scroll on the iPad.  It took me a few tries to master it, but it works, even in really small boxes.
"If you are going through hell, keep going."
Winston Churchill

Luci

  • Super Hero!
  • ****
  • Posts: 6004
Re: Any idea what's happening with the quote-feature?
« Reply #8 on: April 23, 2011, 12:20:19 AM »
If you use a two finger touch in the text box, you can scroll on the iPad.  It took me a few tries to master it, but it works, even in really small boxes.

I've been playing with it and it works.

Thanks, so much!

Now back to Karen's concern.............

artk2002

  • Super Hero!
  • ****
  • Posts: 12921
    • The Delian's Commonwealth
Re: Any idea what's happening with the quote-feature?
« Reply #9 on: April 24, 2011, 10:44:28 AM »
It sounds like the problem is with your browser, not the quote feature.  I'm not sure why you can't scroll to the end of the text box.  If the scroll bars aren't appearing, then that's a browser failure.  Try using the down and right cursor buttons.  If that doesn't work, then I think EHellDame needs to have a conversation with the folks at Simple Machines about their browser support.
Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did do. So throw off the bow lines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover. -Mark Twain

Elfmama

  • Super Hero!
  • ****
  • Posts: 6138
Re: Any idea what's happening with the quote-feature?
« Reply #10 on: April 24, 2011, 09:04:43 PM »
I know that if I'm on DH's computer using IE, instead of on mine using Flamingvixen, every letter typed will make the reply box jump up and down. IIRC, it's some setting that he doesn't want to change.

I solved it by copying the whole message from the reply box, pasting it into Wordpad, making my commentary, copying it again, and pasting it back into the reply box.  It's an awkward workaround, but it keeps the problems from happening.
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~
It's true. Money can't buy happiness.  You have to turn it
into books first.
~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~

Bob Ducca

  • Super Hero!
  • ****
  • Posts: 5334
Re: Any idea what's happening with the quote-feature?
« Reply #11 on: April 24, 2011, 09:08:27 PM »
I know that if I'm on DH's computer using IE, instead of on mine using Flamingvixen, every letter typed will make the reply box jump up and down. IIRC, it's some setting that he doesn't want to change.

I solved it by copying the whole message from the reply box, pasting it into Wordpad, making my commentary, copying it again, and pasting it back into the reply box.  It's an awkward workaround, but it keeps the problems from happening.

If you're using IE, try turning on the "compatibility view" button when you come here.  It fixed that problem for me.

Smitty

  • Member
  • **
  • Posts: 351
Re: Any idea what's happening with the quote-feature?
« Reply #12 on: June 19, 2011, 12:40:57 PM »
Sometimes I put the quote tree after my post. Sometimes I edit out the tree to make it fit. OK. That is really odd. You were credited with the quote even though it is in Cathy's segment. I give up!

I'm always careful to space several times down when replying to a quote - but in the last couple of days it's been appearing within the quote, anyway.  I've noticed this happening with quite a few other posters, as well.

Seems to be working for me. Just testing. Yup, according to the preview, it's fine.

I haven't noticed on my other quotes either, but it does seem to be happening more often to others than before.



Maybe that's it? - test.

It's more likely to happen if it's a multiple quote and it's long - you think you're posting after the last one, but there's more that's off-screen when you're in the text box.

Testing the two-finger iPad touch scroll (that sounds dirty!) - it works! That was driving me crazy, thank you.