Author Topic: New Forum Glitches  (Read 17527 times)

0 Members and 1 Guest are viewing this topic.

sparksals

  • Super Hero!
  • ****
  • Posts: 17351
Re: New Forum Glitches
« Reply #60 on: July 21, 2011, 05:29:59 PM »
AFAIK, themes didn't  make it thru the cross over and Miss Jeanne is looking for alternatives. 

Luci

  • Super Hero!
  • ****
  • Posts: 6003
Re: New Forum Glitches
« Reply #61 on: July 21, 2011, 07:46:02 PM »
What is 'Quick reply"? Where is it ? What is it used for?

you can turn on quick reply under profile--modify profile--look and layout.  The quick reply option is near the bottom.  If you have it turned on, at the bottom of your screen as you are reading a thread there will be a giant text field and you can write your reply there and submit it.  It doesn't have any of the HTML stuff though.  I used to use it all the time, but ever since the forum upgrade it's been glitchy so I did like sparksals and started using the regular reply page.

OK. I found it and turned it on, so why should I  use it if it starts working nicely again?

Thanks for your patience.

DottyG

  • Super Hero!
  • ****
  • Posts: 18204
Re: New Forum Glitches
« Reply #62 on: July 21, 2011, 08:20:25 PM »
I'm still frustrated by how the text runs off the page in Quick Reply.  I am so tired of typing blindly for the last few words on a line - hoping that what I'm typing is actually going to be correct.  In fact, as I look at it right now, the entire right side of the QR box is about an inch hidden on the right.

Can this please please please be fixed already?

blue2000

  • It is never too late to be what you might have been
  • Super Hero!
  • ****
  • Posts: 6809
  • Two kitties - No waiting. And no sleeping either.
Re: New Forum Glitches
« Reply #63 on: July 21, 2011, 08:37:51 PM »
Quick reply works fine for me. *No glitches at all. Perhaps it is your browser? (I'm using Flamingvixen).

You can also hit preview if you can't see the type properly. That takes you to the regular reply screen.


*Of course, now I've jinxed myself, LOL!
You are only young once. After that you have to think up some other excuse.

Luci

  • Super Hero!
  • ****
  • Posts: 6003
Re: New Forum Glitches
« Reply #64 on: July 21, 2011, 09:15:56 PM »
I'm still frustrated by how the text runs off the page in Quick Reply.  I am so tired of typing blindly for the last few words on a line - hoping that what I'm typing is actually going to be correct.  In fact, as I look at it right now, the entire right side of the QR box is about an inch hidden on the right.

Can this please please please be fixed already?

Mine is fine.

Right now, I'm using quick reply and am ove the 7 lines showing, & the scroll is working quite nicely.

DottyG

  • Super Hero!
  • ****
  • Posts: 18204
Re: New Forum Glitches
« Reply #65 on: July 21, 2011, 10:42:24 PM »
It's not at the bottom; it's on the far right.

I know I can use Preview (or even the real reply screen), but that defeats the whole purpose of a "Quick Reply.". There's got to be a fix somewhere in the system.


Luci

  • Super Hero!
  • ****
  • Posts: 6003
Re: New Forum Glitches
« Reply #66 on: July 21, 2011, 11:28:41 PM »
It's not at the bottom; it's on the far right.

I know I can use Preview (or even the real reply screen), but that defeats the whole purpose of a "Quick Reply.". There's got to be a fix somewhere in the system.



This is Luci using the quick reply. It's nice. You all are nice. I'm tired. Thanks and see you later.

blue2000

  • It is never too late to be what you might have been
  • Super Hero!
  • ****
  • Posts: 6809
  • Two kitties - No waiting. And no sleeping either.
Re: New Forum Glitches
« Reply #67 on: July 22, 2011, 09:22:10 AM »
DottyG, on the far bottom right corner of the quick reply is a little bunch of dots. If you click and drag outwards, you can widen the quick reply screen. Does that help?
You are only young once. After that you have to think up some other excuse.

v33ly

  • Member
  • **
  • Posts: 199
Re: New Forum Glitches
« Reply #68 on: July 22, 2011, 10:44:59 AM »
Is the little "New" link missing after updated threads for anyone else or is it just an issue with my browser?  I've disabled various add-ons to check and it's not coming back.

It's not a horrible loss, but it was helpful on the threads I hadn't selected to be notified on, but was still interested in how the conversations were going.

O'Dell

  • Hero Member
  • ***
  • Posts: 4372
Re: New Forum Glitches
« Reply #69 on: July 22, 2011, 10:57:44 AM »
Is the little "New" link missing after updated threads for anyone else or is it just an issue with my browser?  I've disabled various add-ons to check and it's not coming back.

It's not a horrible loss, but it was helpful on the threads I hadn't selected to be notified on, but was still interested in how the conversations were going.

It's there for me...thank goodness I'd be lost with out it!. I use Chrome.
Do I contradict myself? Very well, then I contradict myself, I am large, I contain multitudes.
Walt Whitman

DottyG

  • Super Hero!
  • ****
  • Posts: 18204
Re: New Forum Glitches
« Reply #70 on: July 22, 2011, 11:05:10 AM »
DottyG, on the far bottom right corner of the quick reply is a little bunch of dots. If you click and drag outwards, you can widen the quick reply screen. Does that help?

I don't have dots on mine.
 
The entire box shows on my screen.  It's the box itself that's not working.  When I type to the end of a line, the last half inch or so of what I'm typing disappears until I'm on the next line.
 
 


 
« Last Edit: July 22, 2011, 11:07:07 AM by DottyG »

v33ly

  • Member
  • **
  • Posts: 199
Re: New Forum Glitches
« Reply #71 on: July 22, 2011, 11:08:17 AM »
Is the little "New" link missing after updated threads for anyone else or is it just an issue with my browser?  I've disabled various add-ons to check and it's not coming back.

It's not a horrible loss, but it was helpful on the threads I hadn't selected to be notified on, but was still interested in how the conversations were going.

It's there for me...thank goodness I'd be lost with out it!. I use Chrome.

I'm using Flamingvixen, but I may try Safari and hope that does the trick.

Mad Goat Woman

  • formerly Hamlet: The Original Emo
  • Member
  • **
  • Posts: 658
    • Mad Goat Woman
Re: New Forum Glitches
« Reply #72 on: July 24, 2011, 11:51:08 AM »
Could it be the Compatibility Errors people were having with the older forum software and IE that's causing issues with the quick reply?






Captains Flat, Australia

v33ly

  • Member
  • **
  • Posts: 199
Re: New Forum Glitches
« Reply #73 on: July 27, 2011, 02:11:52 PM »
Is the little "New" link missing after updated threads for anyone else or is it just an issue with my browser?  I've disabled various add-ons to check and it's not coming back.

It's not a horrible loss, but it was helpful on the threads I hadn't selected to be notified on, but was still interested in how the conversations were going.

It's there for me...thank goodness I'd be lost with out it!. I use Chrome.

I'm using Flamingvixen, but I may try Safari and hope that does the trick.

It does work in Safari.  The answer to my problem was Flamingvixen somehow switched to not showing any images for eHell after the forum update.  I'm not sure why, but it was an easy fix once I went to my preferences.  It also explains why everyone was praising the new design and I thought it was just okay: things look different with no images.

TychaBrahe

  • Super Hero!
  • ****
  • Posts: 6241
  • Defend the mother closet!
Re: New Forum Glitches
« Reply #74 on: August 03, 2011, 12:07:28 PM »
When I get a new PM from another user, I get a pop-up that asks me if I want to open it in another window.  But when I click Yes, it doesn't open in another window.  It did on the old board.
"Brownies and kindness for all!"  High Dudgeon